Cuando se anunció en junio del 2015 la aparición de la nueva versión 2.9 de Moodle, también se alertó que las versiones 2.6 y anteriores dejarían de estar soportadas. En este sentido, es recomendable actualizar a la versión 2.9 no solo para poder aprovecharse de las múltiples novedades que facilitan su uso, sino sobre todo para contar con una plataforma más segura y libre de errores.

Las versiones no soportadas de Moodle no cuentan con correcciones correcciones de errores o problemas de seguridad conocidos.  Mantener una plataforma Moodle sin actualizar es una política peligrosa, sobre todo si su contenido es esencial para su negocio. Si este contenido se ve comprometida podría poner en peligro su privacidad y la de sus usuarios así como enfrentarse a una posible perdida de sus contenidos; tanto cursos como el avance de los alumnos de la plataforma.

Si usted está usando Moodle 2.6 o inferior, significa que al menos se ha perdido tres nuevas versiones, cada una de ellas con numerosas de actualizaciones y mejoras en su funcionalidad, experiencia de usuario y correcciones de  fallos o deficiencias.

Para evitar estos problemas, vale la pena el esfuerzo de actualizar a Moodle 2.9. Esta versión cuenta además con más de 300 mejoras, de las cuales las más significativas se resumen el la página de novedades de Moodle 2.9.

¡ No se Pierda Nuestro Boletín !

¡ No se Pierda Nuestro Boletín !

Suscribirse y le comunicaremos cuando publiquemos nuevos artículos.

 

(No más de 1 correo semanal | 100% sin SPAM)

Se ha suscrito correctamente.

Pin It on Pinterest

Share This